Ubuntu 14.04 / 14.10:openjdk-7 漏洞 (USN-2487-1) (POODLE)

low Nessus 插件 ID 81045
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Ubuntu 主机缺少一个或多个与安全有关的修补程序。

描述

在 OpenJDK JRE 中发现多个与信息泄露、数据完整性和可用性相关的漏洞。攻击者可利用这些漏洞造成拒绝服务或在网络中暴露敏感数据。(CVE-2014-3566、CVE-2014-6587、CVE-2014-6601、CVE-2015-0395、CVE-2015-0408、CVE-2015-0412)

在 OpenJDK JRE 中发现多个与信息泄露相关的漏洞。攻击者可利用这些漏洞在网络中暴露敏感数据。(CVE-2014-6585、CVE-2014-6591、CVE-2015-0400、CVE-2015-0407)

在 OpenJDK JRE 中发现一个与信息泄露和完整性相关的漏洞。攻击者可利用此漏洞在网络中暴露敏感数据。(CVE-2014-6593)

在 OpenJDK JRE 中发现一个与完整性和可用性相关的漏洞。攻击者可利用此漏洞造成拒绝服务。(CVE-2015-0383)

在 OpenJDK JRE 中发现一个与可用性相关的漏洞。攻击者可利用此漏洞造成拒绝服务。(CVE-2015-0410)

在 OpenJDK JRE 中发现一个与数据完整性相关的漏洞。(CVE-2015-0413)。

解决方案

更新受影响的数据包。

另见

https://usn.ubuntu.com/2487-1/

插件详情

严重性: Low

ID: 81045

文件名: ubuntu_USN-2487-1.nasl

版本: 1.19

类型: local

代理: unix

发布时间: 2015/1/28

最近更新时间: 2021/1/19

依存关系: ssh_get_info.nasl

风险信息

VPR

风险因素: Medium

分数: 6.5

CVSS v2

风险因素: Critical

基本分数: 10

时间分数: 7.8

矢量: AV:N/AC:L/Au:N/C:C/I:C/A:C

时间矢量: E:POC/RL:OF/RC:C

CVSS v3

风险因素: Low

基本分数: 3.4

时间分数: 3.1

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:N/A:N

时间矢量: E:P/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:canonical:ubuntu_linux:icedtea-7-jre-jamvm, p-cpe:/a:canonical:ubuntu_linux:openjdk-7-jre, p-cpe:/a:canonical:ubuntu_linux:openjdk-7-jre-headless, p-cpe:/a:canonical:ubuntu_linux:openjdk-7-jre-lib, p-cpe:/a:canonical:ubuntu_linux:openjdk-7-jre-zero, p-cpe:/a:canonical:ubuntu_linux:openjdk-7-source, cpe:/o:canonical:ubuntu_linux:14.04, cpe:/o:canonical:ubuntu_linux:14.10

必需的 KB 项: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

可利用: true

易利用性: Exploits are available

补丁发布日期: 2015/1/27

漏洞发布日期: 2014/10/15

参考资料信息

CVE: CVE-2014-3566, CVE-2014-6585, CVE-2014-6587, CVE-2014-6591, CVE-2014-6593, CVE-2014-6601, CVE-2015-0383, CVE-2015-0395, CVE-2015-0400, CVE-2015-0407, CVE-2015-0408, CVE-2015-0410, CVE-2015-0412, CVE-2015-0413

USN: 2487-1