OracleVM 2.2:kernel (OVMSA-2009-0033)

high Nessus 插件 ID 79470
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 OracleVM 主机缺少一个或多个安全更新。

描述

远程 OracleVM 系统缺少必要修补程序来解决关键安全更新:

- [security] 需要 mmap_min_addr 的根 (Eric Paris) [518142 518143] (CVE-2009-2695)

- [md] 防止在访问 suspend_* sysfs 属性时发生崩溃 (Danny Feng) [518135 518136] (CVE-2009-2849)

- [nfs] knfsd:修复 NFSv4 O_EXCL 创建 (Jeff Layton) [522163 524521] (CVE-2009-3286)

- [fs] 修复管道空指针取消引用 (Jeff Moyer) [530938 530939] (CVE-2009-3547)

- [net] r8169:平衡 pci_map/unmap 对,使用 hw 填充 (Ivan Vecera) [529143 515857] (CVE-2009-3613)

- [net] tc:修复未初始化的内核内存泄漏 (Jiri Pirko) [520994 520863](CVE-2009-3228)

解决方案

更新受影响的数据包。

另见

http://www.nessus.org/u?c6f5df51

插件详情

严重性: High

ID: 79470

文件名: oraclevm_OVMSA-2009-0033.nasl

版本: 1.15

类型: local

发布时间: 2014/11/26

最近更新时间: 2021/1/14

依存关系: ssh_get_info.nasl

风险信息

VPR

风险因素: Critical

分数: 9.2

CVSS v2

风险因素: High

基本分数: 7.8

时间分数: 6.8

矢量: AV:N/AC:L/Au:N/C:N/I:N/A:C

时间矢量: E:H/RL:OF/RC:C

漏洞信息

CPE: p-cpe:/a:oracle:vm:kernel, p-cpe:/a:oracle:vm:kernel-devel, p-cpe:/a:oracle:vm:kernel-ovs, p-cpe:/a:oracle:vm:kernel-ovs-devel, cpe:/o:oracle:vm_server:2.2

必需的 KB 项: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

可利用: true

易利用性: Exploits are available

补丁发布日期: 2009/11/16

漏洞发布日期: 2009/8/18

可利用的方式

CANVAS (CANVAS)

参考资料信息

CVE: CVE-2009-2695, CVE-2009-2849, CVE-2009-3228, CVE-2009-3286, CVE-2009-3547, CVE-2009-3613

BID: 36304, 36472, 36706, 36901

CWE: 119, 200, 264, 362, 399