VMware vCenter Orchestrator 5.5.x < 5.5.2 DoS (VMSA-2014-0007)

high Nessus 插件 ID 78671
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机上安装的虚拟化应用程序受到拒绝服务漏洞的影响。

描述

远程主机上安装的 VMware vCenter Orchestrator 版本为低于 5.5.2 的 5.5.x。因此受拒绝服务漏洞影响,该漏洞是包含的 Apache Tomcat 版本中存在的与处理“Content-Type”HTTP 标头和多个请求有关的错误导致的。

解决方案

升级到 VMware vCenter Orchestrator 5.5.2 或更高版本。

另见

https://www.vmware.com/security/advisories/VMSA-2014-0007.html

插件详情

严重性: High

ID: 78671

文件名: vmware_orchestrator_vmsa_2014_0007.nasl

版本: 1.6

类型: local

代理: windows

系列: Misc.

发布时间: 2014/10/24

最近更新时间: 2021/10/25

依存关系: vmware_vcenter_orchestrator_installed.nbin

风险信息

CVSS 分数来源: CVE-2014-0050

VPR

风险因素: Low

分数: 2.2

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.9

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:POC/RL:OF/RC:C

漏洞信息

CPE: cpe:/a:vmware:vcenter_orchestrator

必需的 KB 项: installed_sw/VMware vCenter Orchestrator

可利用: true

易利用性: Exploits are available

补丁发布日期: 2014/9/9

漏洞发布日期: 2014/3/25

参考资料信息

CVE: CVE-2014-0050

BID: 65400

VMSA: 2014-0007