Sendmail < 8.14.9 close-on-exec SMTP 连接操纵

low Nessus 插件 ID 74289
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程邮件服务器受到一个 SMTP 连接操纵漏洞的影响。

描述

远程邮件服务器正在运行低于 8.14.9 的 Sendmail 版本。因此,它受到与文件描述符和“close-on-exec”标记相关的一个缺陷的影响,可能允许本地攻击者对打开的 SMTP 连接造成不明影响。

解决方案

升级到 Sendmail 8.14.9 或更高版本。

另见

http://www.sendmail.org/releases/8.14.9

http://freecode.com/projects/sendmail/releases/363923

插件详情

严重性: Low

ID: 74289

文件名: sendmail_8_14_9.nasl

版本: 1.6

类型: remote

发布时间: 2014/6/3

最近更新时间: 2018/9/17

依存关系: sendmail_detect.nbin

风险信息

CVSS 分数来源: CVE-2014-3956

VPR

风险因素: Low

分数: 1.4

CVSS v2

风险因素: Low

基本分数: 1.9

时间分数: 1.4

矢量: AV:L/AC:M/Au:N/C:P/I:N/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Low

基本分数: 3.3

时间分数: 2.9

矢量: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:sendmail:sendmail

必需的 KB 项: installed_sw/Sendmail

易利用性: No known exploits are available

补丁发布日期: 2014/5/21

漏洞发布日期: 2014/5/21

参考资料信息

CVE: CVE-2014-3956

BID: 67791