Oracle 事件处理 CVE-2014-2424 不明漏洞(2014 年 4 月 CPU)

medium Nessus 插件 ID 74151
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机受到不明远程目录遍历漏洞的影响。

描述

远程主机缺少供应商提供的修复不明安全漏洞的安全更新,允许经过身份验证的攻击者通过利用目录遍历字符串在预期路径外部创建文件。

解决方案

应用 2014 年 4 月 Oracle 关键修补程序更新。

另见

http://www.nessus.org/u?ef1fc2a6

插件详情

严重性: Medium

ID: 74151

文件名: oracle_cep_cve_2014_2424.nbin

版本: 1.162

类型: local

系列: Misc.

发布时间: 2014/5/20

最近更新时间: 2021/12/3

依存关系: oracle_event_processing_installed.nbin

风险信息

VPR

风险因素: Medium

分数: 4

CVSS v2

风险因素: Medium

基本分数: 4

时间分数: 3.3

矢量: AV:N/AC:L/Au:S/C:N/I:P/A:N

时间矢量: E:F/RL:OF/RC:C

漏洞信息

CPE: cpe:/a:oracle:fusion_middleware

必需的 KB 项: Oracle/OEP/Installed

可利用: true

易利用性: Exploits are available

可利用的方式

Metasploit (Oracle Event Processing FileUploadServlet Arbitrary File Upload)

参考资料信息

CVE: CVE-2014-2424

BID: 66871