SuSE 11.3 安全更新:OpenSSL(SAT 修补程序编号 9073)

medium Nessus 插件 ID 73592
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 SuSE 11 主机缺少一个或多个安全更新。

描述

OpenSSL 已更新,修复了 ECDSA 临时信息中的攻击。

使用 FLUSH+RELOAD 缓存边信道攻击,临时信息可能已经恢复。

此更新还确保堆栈在 x86 32 位上被标记为不可执行 (bnc#870192)。在其他处理器平台上,其在之前已被标记为不可执行。

解决方案

请应用 SAT 修补程序编号 9073。

另见

https://bugzilla.novell.com/show_bug.cgi?id=869945

https://bugzilla.novell.com/show_bug.cgi?id=870192

http://support.novell.com/security/cve/CVE-2014-0076.html

插件详情

严重性: Medium

ID: 73592

文件名: suse_11_libopenssl-devel-140327.nasl

版本: 1.3

类型: local

代理: unix

发布时间: 2014/4/17

最近更新时间: 2021/1/19

依存关系: ssh_get_info.nasl

风险信息

VPR

风险因素: Low

分数: 1.6

CVSS v2

风险因素: Medium

基本分数: 4.3

矢量: AV:N/AC:M/Au:N/C:P/I:N/A:N

漏洞信息

CPE: p-cpe:/a:novell:suse_linux:11:libopenssl0_9_8, p-cpe:/a:novell:suse_linux:11:libopenssl0_9_8-32bit, p-cpe:/a:novell:suse_linux:11:libopenssl0_9_8-hmac, p-cpe:/a:novell:suse_linux:11:libopenssl0_9_8-hmac-32bit, p-cpe:/a:novell:suse_linux:11:openssl, p-cpe:/a:novell:suse_linux:11:openssl-doc, cpe:/o:novell:suse_linux:11

必需的 KB 项: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

补丁发布日期: 2014/3/27

参考资料信息

CVE: CVE-2014-0076