VMware Workstation 9.x < 9.0.3 多种权限升级漏洞 (VMSA-2013-0013 / VMSA-2013-0014)

high Nessus 插件 ID 71054

简介

远程主机包含具有已知本地权限升级漏洞的软件。

描述

安装的 VMware Workstation 9.x 版本低于 9.0.3。因此,它受到多种本地权限升级漏洞的影响:

- 在共享库的处理中存在问题,可允许本地恶意用户在 Linux 主机上升级权限。(CVE-2013-5972/ VMSA-2013-0013)

- Windows 主机上 LGTOSYNC.SYS 驱动程序的处理中存在问题,可允许本地恶意用户在运行 Windows XP 的 32 位客户机操作系统上升级权限。请注意,通过利用此问题,本地攻击者仅可提升其在访客操作系统而不是主机上的权限。(CVE-2013-3519/ VMSA-2013-0014)

解决方案

更新到 VMware Workstation 9.0.3 或更高版本。

另见

https://www.vmware.com/security/advisories/VMSA-2013-0013.html

https://www.vmware.com/security/advisories/VMSA-2013-0014.html

插件详情

严重性: High

ID: 71054

文件名: vmware_workstation_linux_9_0_3.nasl

版本: 1.11

类型: local

代理: unix

系列: General

发布时间: 2013/11/22

最近更新时间: 2020/9/21

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: Medium

分数: 6

CVSS v2

风险因素: High

基本分数: 7.9

时间分数: 5.8

矢量: AV:A/AC:M/Au:N/C:C/I:C/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2013-3519

漏洞信息

CPE: cpe:/a:vmware:workstation

必需的 KB 项: Host/VMware Workstation/Version

易利用性: No known exploits are available

补丁发布日期: 2013/11/14

漏洞发布日期: 2013/11/14

参考资料信息

CVE: CVE-2013-3519, CVE-2013-5972

BID: 63739, 64075