Apache 2.4.x < 2.4.5 多个漏洞

critical Nessus 插件 ID 69014

简介

远程 Web 服务器受到多个漏洞影响。

描述

根据其标题,远程主机上运行的 Apache 2.4.x 版本低于 2.4.5。因此,它可能会受到以下漏洞的影响:

- 由于“mod_dav”模块关系到合并请求,因而存在拒绝服务漏洞。
(CVE-2013-1896)

- 存在一个与“mod_session_dbd”模块、标记和会话保存相关的错误,会造成不明影响。
(CVE-2013-2249)

请注意,Nessus 并未对这些问题进行实际测试,而是依赖服务器标题栏中的版本。

解决方案

升级至 Apache 2.4.6 或更高版本。此为,还需确保没有使用受影响的模块。

另见

https://archive.apache.org/dist/httpd/CHANGES_2.4.6

http://httpd.apache.org/security/vulnerabilities_24.html

插件详情

严重性: Critical

ID: 69014

文件名: apache_2_4_6.nasl

版本: 1.20

类型: combined

代理: windows, macosx, unix

系列: Web Servers

发布时间: 2013/7/23

最近更新时间: 2022/4/11

支持的传感器: Nessus Agent

风险信息

CVSS 分数来源: CVE-2013-2249

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.5

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 8.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:apache:http_server

必需的 KB 项: installed_sw/Apache

易利用性: No known exploits are available

补丁发布日期: 2013/7/22

漏洞发布日期: 2013/5/23

参考资料信息

CVE: CVE-2013-1896, CVE-2013-2249

BID: 61129, 61379