Google Chrome < 23.0.1271.91 多种漏洞

high Nessus 插件 ID 63063
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机包含受多种漏洞影响的 Web 浏览器。

描述

远程主机上安装的 Google Chrome 版本低于 23.0.1271.91,因此受到以下漏洞的影响:

- 存在一个与“Skia”相关的越界读取错误。
(CVE-2012-5130)

- 存在与分块编码相关的不明错误,可导致应用程序崩溃。(CVE-2012-5132)

- 存在与“SVG”过滤器和打印相关的释放后使用错误。(CVE-2012-5133、CVE-2012-5135)

- 存在一个与“libxml”相关的缓冲区下溢错误。
(CVE-2012-5134)

- 存在一个与输入元素处理相关的转换错误。
(CVE-2012-5136)

成功利用其中任何问题都可能导致应用程序崩溃甚至允许执行任意代码,具体受限于用户的权限。

解决方案

升级到 Google Chrome 23.0.1271.91 或更高版本。

另见

http://www.nessus.org/u?a4c4a38d

插件详情

严重性: High

ID: 63063

文件名: google_chrome_23_0_1271_91.nasl

版本: 1.14

类型: local

代理: windows

系列: Windows

发布时间: 2012/11/27

最近更新时间: 2019/12/4

依存关系: google_chrome_installed.nasl

风险信息

CVSS 分数来源: CVE-2012-5135

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.5

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

漏洞信息

CPE: cpe:/a:google:chrome

必需的 KB 项: SMB/Google_Chrome/Installed

易利用性: No known exploits are available

补丁发布日期: 2012/11/26

漏洞发布日期: 2012/11/26

参考资料信息

CVE: CVE-2012-5130, CVE-2012-5132, CVE-2012-5133, CVE-2012-5134, CVE-2012-5135, CVE-2012-5136

BID: 56684