Google Chrome < 23.0.1271.64 多种漏洞

high Nessus 插件 ID 62861

简介

远程主机包含受多种漏洞影响的 Web 浏览器。

描述

远程主机上安装的 Google Chrome 版本低于 23.0.1271.64,因此受到以下漏洞的影响:

- 存在若干与 SVG 过滤器处理、视频布局、扩展制表符页处理和插件占位符处理有关的释放后使用错误。(CVE-2012-5116、CVE-2012-5121、CVE-2012-5125、CVE-2012-5126)

- 存在一个与“img”上下文中不适当的 SVG 子资源加载有关的错误。
(CVE-2012-5117)

- 存在一个与“Pepper”缓冲区处理有关的争用条件。(CVE-2012-5119)

- 存在一个与输入处理有关的“转换错误”错误。
(CVE-2012-5122)

- 存在与 Skia 有关的越界读取。
(CVE-2012-5123)

- 存在一个与纹理处理有关的内存损坏错误。(CVE-2012-5124)

- 存在一个与“WebP”处理有关的整数溢出错误。此错误可导致越界读取。
(CVE-2012-5127)

- 存在一个与“v8”JavaScript 引擎有关的错误写入错误。(CVE-2012-5128)

成功利用其中任何问题都可能导致应用程序崩溃甚至允许执行任意代码,具体受限于用户的权限。

解决方案

升级到 Google Chrome 23.0.1271.64 或更高版本。

另见

http://www.nessus.org/u?a3dbf13e

插件详情

严重性: High

ID: 62861

文件名: google_chrome_23_0_1271_64.nasl

版本: 1.10

类型: local

代理: windows

系列: Windows

发布时间: 2012/11/8

最近更新时间: 2022/4/11

配置: 启用彻底检查

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.5

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2012-5128

漏洞信息

CPE: cpe:/a:google:chrome

必需的 KB 项: SMB/Google_Chrome/Installed

易利用性: No known exploits are available

补丁发布日期: 2012/11/6

漏洞发布日期: 2012/11/6

参考资料信息

CVE: CVE-2012-5116, CVE-2012-5117, CVE-2012-5119, CVE-2012-5121, CVE-2012-5122, CVE-2012-5123, CVE-2012-5124, CVE-2012-5125, CVE-2012-5126, CVE-2012-5127, CVE-2012-5128

BID: 56413