Ubuntu 10.04 LTS:linux-lts-backport-oneiric 漏洞 (USN-1433-1)

critical Nessus 插件 ID 58947
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Ubuntu 主机缺少一个或多个与安全有关的修补程序。

描述

通过日志挂载时,在 Linux 内核的 ext4 文件系统中发现一个缺陷。本地非特权用户可利用此缺陷造成拒绝服务。(CVE-2011-4086)

Sasha Levin 发现对通过 Linux 内核中的 kvm ioctl 请求的设备分配的权限检查中存在一个缺陷。本地用户可利用此缺陷来导致系统崩溃,从而造成拒绝服务。(CVE-2011-4347)

Stephan Bärwolf 发现在 Linux 内核的 KVM(基于内核的虚拟机)子系统中存在一个缺陷。本地非特权用户可利用此缺陷来导致 VM 崩溃,从而造成拒绝服务。
(CVE-2012-0045)

在 Linux 内核的 cifs 文件系统中发现一个缺陷。本地非特权用户可利用此缺陷造成系统崩溃,从而导致拒绝服务。(CVE-2012-1090)

H. Peter Anvin 报告了 Linux 内核中一个可导致系统崩溃的缺陷。本地用户可利用此缺陷来导致系统崩溃。
(CVE-2012-1097)

在 Linux 内核的 cgroups 子集中发现一个缺陷。本地攻击者可利用此缺陷造成系统崩溃。(CVE-2012-1146)

在 Linux 内核对分页内存的处理中发现一个缺陷。本地非特权用户或者 KVM 客户机中的特权用户可利用此缺陷导致系统崩溃。(CVE-2012-1179)

Tetsuo Handa 报告了 Linux 内核的 OOM(内存不足)killer 中存在一个缺陷。本地非特权用户可利用此缺陷造成系统不稳定和拒绝服务。(CVE-2012-4398)。

解决方案

更新受影响的程序包。

另见

https://usn.ubuntu.com/1433-1/

插件详情

严重性: Critical

ID: 58947

文件名: ubuntu_USN-1433-1.nasl

版本: 1.12

类型: local

代理: unix

发布时间: 2012/5/1

最近更新时间: 2019/9/19

依存关系: ssh_get_info.nasl, linux_alt_patch_detect.nasl

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: Critical

基本分数: 10

时间分数: 7.8

矢量: AV:N/AC:L/Au:N/C:C/I:C/A:C

时间矢量: E:POC/RL:OF/RC:C

漏洞信息

CPE: p-cpe:/a:canonical:ubuntu_linux:linux-image-3.0-generic, p-cpe:/a:canonical:ubuntu_linux:linux-image-3.0-generic-pae, p-cpe:/a:canonical:ubuntu_linux:linux-image-3.0-server, p-cpe:/a:canonical:ubuntu_linux:linux-image-3.0-virtual, cpe:/o:canonical:ubuntu_linux:10.04:-:lts

必需的 KB 项: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

可利用: true

易利用性: Exploits are available

补丁发布日期: 2012/5/1

漏洞发布日期: 2012/5/17

参考资料信息

CVE: CVE-2011-4086, CVE-2011-4347, CVE-2012-0045, CVE-2012-1090, CVE-2012-1097, CVE-2012-1146, CVE-2012-1179, CVE-2012-4398

BID: 50811, 51389, 51945, 52197, 52274, 52324, 52533

USN: 1433-1