Google Chrome < 14.0.835.186 多个 Adobe Flash Player 漏洞

high Nessus 插件 ID 56241
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机包含受多种漏洞影响的 Web 浏览器。

描述

远程主机上安装的 Google Chrome 版本低于 14.0.835.186。这些 Chrome 版本包含容易受到下列漏洞影响的 Adobe Flash Player 版本:

- 一个不明的重大错误,目前尚无可用的详细信息。

- 不明跨站脚本漏洞。

这些问题中至少有一个目前已在通常环境中被利用。

解决方案

升级至 Google Chrome 14.0.835.186 或更高版本。

另见

http://www.nessus.org/u?50ce4fcb

http://www.nessus.org/u?86ff8535

插件详情

严重性: High

ID: 56241

文件名: google_chrome_14_0_835_186.nasl

版本: 1.10

类型: local

代理: windows

系列: Windows

发布时间: 2011/9/21

最近更新时间: 2018/11/15

依存关系: google_chrome_installed.nasl

风险信息

VPR

风险因素: Low

分数: 3.8

CVSS v2

风险因素: High

基本分数: 9.3

时间分数: 6.9

矢量: AV:N/AC:M/Au:N/C:C/I:C/A:C

时间矢量: E:U/RL:OF/RC:C

漏洞信息

CPE: cpe:/a:google:chrome

必需的 KB 项: SMB/Google_Chrome/Installed

易利用性: No known exploits are available

补丁发布日期: 2011/9/20

漏洞发布日期: 2011/9/20

参考资料信息

CVE: CVE-2011-2444

BID: 49710