WordPress < 3.0.5 多个漏洞

medium Nessus 插件 ID 51939

简介

远程 Web 服务器具有一个存在多个漏洞的 PHP 应用程序。

描述

根据其版本号不同,远程 Web 服务器上托管的 WordPress 安装受到多种漏洞的影响:

- 应用程序容易受到多种跨站脚本漏洞的影响。攻击者可通过“Quick/Bulk Edit”部分和“tags meta box”部分的“title”字段利用这些问题。攻击者可要求提供作者或贡献者权限以利用此问题。

- 应用程序容易受到信息泄露漏洞影响。攻击者可通过媒体上传程序利用此问题,进而泄露帖子。
此信息可用于协助发动进一步的攻击。攻击者可要求提供作者权限以利用此问题。

请注意,Nessus 并未测试这些问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级到 WordPress 3.0.5 或更高版本。

另见

https://wordpress.org/news/2011/02/wordpress-3-0-5/

https://codex.wordpress.org/Version_3.0.5

插件详情

严重性: Medium

ID: 51939

文件名: wordpress_3_0_5.nasl

版本: 1.18

类型: remote

系列: CGI abuses

发布时间: 2011/2/10

最近更新时间: 2021/1/19

配置: 启用偏执模式

风险信息

VPR

风险因素: Low

分数: 3

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.7

矢量: AV:N/AC:L/Au:N/C:P/I:N/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2011-3818

漏洞信息

CPE: cpe:/a:wordpress:wordpress

必需的 KB 项: installed_sw/WordPress, www/PHP, Settings/ParanoidReport

易利用性: No exploit is required

补丁发布日期: 2011/2/7

漏洞发布日期: 2011/2/7

参考资料信息

CVE: CVE-2011-0700, CVE-2011-0701, CVE-2011-3818

BID: 46249

Secunia: 43238

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990