Adobe Reader < 9.3.1/8.2.1 多个漏洞 (APSB10-07)

high Nessus 插件 ID 44644

简介

远程 Windows 主机上的 Adobe Reader 版本受到多种漏洞的影响。

描述

远程主机上安装的 Adobe Reader 版本低于 9.3.1 / 8.2.1。因此,有报告称它受到多种漏洞的影响:

- 可破坏域沙盒并发起未经授权的跨域请求的问题。(CVE-2010-0186)

- 一个不明漏洞可导致应用程序崩溃或者可能造成任意代码执行。
(CVE-2010-0188)

解决方案

升级到 Adobe Reader 9.3.1/8.2.1 或更高版本。

另见

http://www.adobe.com/support/security/bulletins/apsb10-07.html

插件详情

严重性: High

ID: 44644

文件名: adobe_reader_apsb10-07.nasl

版本: 1.21

类型: local

代理: windows

系列: Windows

发布时间: 2010/2/17

最近更新时间: 2022/3/8

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: Critical

分数: 9.7

CVSS v2

风险因素: High

基本分数: 9.3

时间分数: 8.1

矢量: AV:N/AC:M/Au:N/C:C/I:C/A:C

时间矢量: E:H/RL:OF/RC:C

CVSS 分数来源: CVE-2010-0188

漏洞信息

CPE: cpe:/a:adobe:acrobat_reader

必需的 KB 项: SMB/Acroread/Version

可利用: true

易利用性: Exploits are available

补丁发布日期: 2010/2/16

漏洞发布日期: 2010/2/16

CISA 已知利用日期: 2022/3/24

可利用的方式

CANVAS (CANVAS)

Core Impact

Metasploit (Adobe Acrobat Bundled LibTIFF Integer Overflow)

参考资料信息

CVE: CVE-2010-0186, CVE-2010-0188

BID: 38195, 38198

Secunia: 38551

CWE: 94