HP System Management Homepage < 3.0.1.73 Multiple Flaws

medium Nessus 插件 ID 38832
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

The remote web server is affected by multiple vulnerabilities.

描述

According to its self-reported version number, the HP System Management Homepage install on the remote host is earlier than 3.0.1.73. Such versions are reportedly affected by multiple flaws :

- A weakness in PHP could be exploited to perform cross- site scripting attacks, provided PHP directive 'display errors' is enabled. (CVE-2008-5814)

- A vulnerability in OpenSSL versions prior to 0.9.8i could be exploited to bypass the validation of the certificate chain. (CVE-2008-5077)

- Windows and Linux versions of SMH are affected by a cross-site scripting vulnerability. (CVE-2009-1418)

解决方案

Upgrade to HP System Management Homepage 3.0.1.73 or later.

另见

http://www.nessus.org/u?5252a6f9

http://www.nessus.org/u?e2a507a8

插件详情

严重性: Medium

ID: 38832

文件名: hpsmh_3_0_1_73.nasl

版本: 1.19

类型: remote

系列: CGI abuses

发布时间: 2009/5/20

最近更新时间: 2021/1/19

依存关系: compaq_wbem_detect.nasl, os_fingerprint.nasl

风险信息

VPR

风险因素: Medium

分数: 4

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 4.1

矢量: AV:N/AC:L/Au:N/C:P/I:N/A:N

时间矢量: E:F/RL:OF/RC:C

漏洞信息

CPE: cpe:/a:hp:system_management_homepage

必需的 KB 项: www/hp_smh

可利用: true

易利用性: Exploits are available

补丁发布日期: 2009/5/14

参考资料信息

CVE: CVE-2008-5077, CVE-2008-5814, CVE-2009-1418

BID: 35031

Secunia: 35108

CWE: 20, 79