Ubuntu 14.04 LTS:Linux 内核漏洞 (USN-6645-1)

medium Nessus 插件 ID 190818

简介

远程 Ubuntu 主机缺少安全更新。

描述

远程 Ubuntu 14.04 LTS 主机上安装的一个程序包受到 USN-6645-1 公告中提及的一个漏洞影响。

- 在 Linux 内核中,在 net/netfilter/nf_conntrack_netlink.c 的 ctnetlink_create_conntrack 中发现内存泄漏问题。由于 refcount 溢出,具有 CAP_NET_ADMIN 权限的本地攻击者可利用此问题造成拒绝服务 (DoS)。(CVE-2023-7192)

请注意,Nessus 尚未测试此问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

更新受影响的 kernel 程序包。

另见

https://ubuntu.com/security/notices/USN-6645-1

插件详情

严重性: Medium

ID: 190818

文件名: ubuntu_USN-6645-1.nasl

版本: 1.0

类型: local

代理: unix

发布时间: 2024/2/20

最近更新时间: 2024/2/20

支持的传感器: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent, Nessus

风险信息

VPR

风险因素: Medium

分数: 4.4

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: CVSS2#AV:L/AC:L/Au:M/C:N/I:N/A:C

CVSS 分数来源: CVE-2023-7192

CVSS v3

风险因素: Medium

基本分数: 4.4

时间分数: 3.9

矢量: CVSS:3.0/AV:L/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H

时间矢量: CVSS:3.0/E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:canonical:ubuntu_linux:14.04:-:lts, p-cpe:/a:canonical:ubuntu_linux:linux-image-3.13.0-196-generic, p-cpe:/a:canonical:ubuntu_linux:linux-image-3.13.0-196-lowlatency

必需的 KB 项: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

易利用性: No known exploits are available

补丁发布日期: 2024/2/20

漏洞发布日期: 2023/3/17

参考资料信息

CVE: CVE-2023-7192

USN: 6645-1