Ubuntu 16.04 ESM / 18.04 ESM:CUPS 漏洞 (USN-6391-2)

high Nessus 插件 ID 181765

简介

远程 Ubuntu 主机缺少安全更新。

描述

远程 Ubuntu 16.04 ESM / 18.04 ESM 主机上安装的多个程序包受到 USN-6391-2 公告中提及的一个漏洞影响。

请注意,Nessus 尚未测试此问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

更新受影响的程序包。

另见

https://ubuntu.com/security/notices/USN-6391-2

插件详情

严重性: High

ID: 181765

文件名: ubuntu_USN-6391-2.nasl

版本: 1.3

类型: local

代理: unix

发布时间: 2023/9/21

最近更新时间: 2023/11/10

支持的传感器: Frictionless Assessment AWS, Frictionless Assessment Azure, Frictionless Assessment Agent, Nessus Agent, Agentless Assessment, Nessus

风险信息

VPR

风险因素: Medium

分数: 6.7

CVSS v2

风险因素: Medium

基本分数: 6.2

时间分数: 4.9

矢量: CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C

CVSS 分数来源: CVE-2023-4504

CVSS v3

风险因素: High

基本分数: 7

时间分数: 6.3

矢量: CVSS:3.0/AV:L/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: CVSS:3.0/E:P/RL:O/RC:C

漏洞信息

CPE: cpe:/o:canonical:ubuntu_linux:16.04:-:esm, cpe:/o:canonical:ubuntu_linux:18.04:-:esm, p-cpe:/a:canonical:ubuntu_linux:cups, p-cpe:/a:canonical:ubuntu_linux:cups-bsd, p-cpe:/a:canonical:ubuntu_linux:cups-client, p-cpe:/a:canonical:ubuntu_linux:cups-common, p-cpe:/a:canonical:ubuntu_linux:cups-core-drivers, p-cpe:/a:canonical:ubuntu_linux:cups-daemon, p-cpe:/a:canonical:ubuntu_linux:cups-ipp-utils, p-cpe:/a:canonical:ubuntu_linux:cups-ppdc, p-cpe:/a:canonical:ubuntu_linux:cups-server-common, p-cpe:/a:canonical:ubuntu_linux:libcups2, p-cpe:/a:canonical:ubuntu_linux:libcups2-dev, p-cpe:/a:canonical:ubuntu_linux:libcupscgi1, p-cpe:/a:canonical:ubuntu_linux:libcupscgi1-dev, p-cpe:/a:canonical:ubuntu_linux:libcupsimage2, p-cpe:/a:canonical:ubuntu_linux:libcupsimage2-dev, p-cpe:/a:canonical:ubuntu_linux:libcupsmime1, p-cpe:/a:canonical:ubuntu_linux:libcupsmime1-dev, p-cpe:/a:canonical:ubuntu_linux:libcupsppdc1, p-cpe:/a:canonical:ubuntu_linux:libcupsppdc1-dev

必需的 KB 项: Host/cpu, Host/Debian/dpkg-l, Host/Ubuntu, Host/Ubuntu/release

可利用: true

易利用性: Exploits are available

补丁发布日期: 2023/9/21

漏洞发布日期: 2023/9/21

参考资料信息

CVE: CVE-2023-4504

USN: 6391-2