Juniper Junos OS 漏洞 (JSA10868)

medium Nessus 插件 ID 178674

简介

远程设备缺少供应商提供的安全补丁。

描述

远程主机上安装的 Junos OS 版本受到 JSA10868 公告中提及的一个漏洞的影响。

- Juniper Networks Junos OS JDHCPD 后台程序中存在拒绝服务漏洞,攻击者可利用此漏洞,通过向系统发送构建的 IPv6 数据包来将 JDHCPD 后台程序内核化。只有接收位于使用 JDHCPD 后台程序配置为进行 DHCP 处理的系统上的 IPv6 DHCP 数据包的系统会出现此问题。此问题不会影响 IPv4 DHCP 数据包处理。受影响的版本包括 Juniper Networks Junos OS:EX 系列上 12.3R12-S10 之前的 12.3 版本;SRX 系列上 12.3X48-D70 之前的 12.3X48 版本;EX2200/VC、EX3200、EX3300/VC、EX4200、EX4300、EX4550/VC、EX4600、EX6200、EX8200/VC (XRE)、QFX3500、QFX3600、QFX5100 上 14.1X53-D47 之前的 14.1X53 版本;QFabric 上 14.1X53-D130 之前的 14.1X53 版本;15.1R4-S9、15.1R6-S6、15.1R7 之前的 15.1 版本;SRX 系列上 15.1X49-D140 之前的 15.1X49 版本;QFX10000 系列上 15.1X53-D67 之前的 15.1X53 版本;QFX5110、QFX5200 上 15.1X53-D233 之前的 15.1X53 版本;NFX 150、NFX 250 上 15.1X53-D471 之前的 15.1X53 版本;16.1R3-S9、16.1R4-S8、16.1R5-S4、16.1R6-S3、16.1R7 之前的 16.1 版本;16.2R2-S5、16.2R3 之前的 16.2 版本;17.1R1-S7、17.1R2-S7、17.1R3 之前的 17.1 版本;17.2R1-S6、17.2R2-S4、17.2R3 之前的 17.2 版本;17.3R1-S4、17.3R2-S2、17.3R3 之前的 17.3 版本;17.4R1-S3、17.4R2 之前的 17.4 版本。
(CVE-2018-0034)

请注意,Nessus 尚未测试此问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

应用 Juniper 公告 JSA10868 中提及的相关 Junos 软件版本

另见

http://www.nessus.org/u?8a7b9fec

插件详情

严重性: Medium

ID: 178674

文件名: juniper_jsa10868.nasl

版本: 1.0

类型: combined

发布时间: 2023/7/20

最近更新时间: 2023/7/20

支持的传感器: Nessus

风险信息

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

CVSS 分数来源: CVE-2018-0034

CVSS v3

风险因素: Medium

基本分数: 5.9

时间分数: 5.2

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

时间矢量: CVSS:3.0/E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:juniper:junos

必需的 KB 项: Host/Juniper/JUNOS/Version, Host/Juniper/model

易利用性: No known exploits are available

补丁发布日期: 2018/7/11

漏洞发布日期: 2018/7/11

参考资料信息

CVE: CVE-2018-0034

JSA: JSA10868