Juniper Junos OS 多个漏洞 (JSA69720)

medium Nessus 插件 ID 178646

简介

远程设备缺少供应商提供的安全补丁。

描述

远程主机上安装的 Junos OS 版本受到 JSA69720 公告中提及的多个漏洞的影响。

- 多个以太网网络接口卡 (NIC) 设备驱动程序未使用空字节填充帧,这允许远程攻击者通过使用畸形数据包从之前的数据包或内核内存中获取信息,这一点已由 Etherleak 证实。(CVE-2003-0001)

- 在 PTX 系列和 QFX10k 系列上,Juniper Networks Junos OS 的 PFE 中有一个漏洞,可将敏感信息暴露给未经授权的攻击者,邻近未经身份验证的攻击者可借此获取敏感信息的访问权限。PTX1000 和 PTX10000 系列以及 QFX10000 和 PTX5000 系列设备有时无法可靠地填充以太网数据包,因此某些数据包可能包含系统内存碎片或以前数据包中的数据。此问题也称为“Etherleak”并且经常会检测到,例如 CVE-2003-0001。此问题影响以下版本:PTX1000 和 PTX10000 系列上如下版本的 Juniper Networks Junos OS:18.4R3-S11 之前的所有版本;19.1R2-S3、19.1R3-S7 之前的 19.1 版本;19.2R1-S8、19.2R3-S4 之前的 19.2 版本;19.3R3-S4 之前的 19.3 版本;19.4R2-S5、19.4R3-S6 之前的 19.4 版本;20.1R3-S2 之前的 20.1 版本;20.2R3-S3 之前的 20.2 版本;20.3R3-S2 之前的 20.3 版本;20.4R3-S4 之前的 20.4 版本;21.1R2-S1、21.1R3 之前的 21.1 版本;21.2R1-S1、21.2R2 之前的 21.2 版本。
QFX10000 和 PTX5000 系列上如下版本的 Juniper Networks Junos OS:18.3R3-S6 之前的所有版本;18.4R2-S9、18.4R3-S10 之前的 18.4 版本;19.1R2-S3、19.1R3-S7 之前的 19.1 版本;19.2R1-S8、19.2R3-S4 之前的 19.2 版本;19.3R3-S4 之前的 19.3 版本;19.4R2-S6、19.4R3-S6 之前的 19.4 版本;
20.1R3-S2 之前的 20.1 版;20.2R3-S3 之前的 20.2 版;20.3R3-S1 之前的 20.3 版;20.4R3-S1 之前的 20.4 版;21.1R2-S1、21.1R3 之前的 21.1 版;21.2R2 之前的 21.2 版。
(CVE-2022-22216)

请注意,Nessus 尚未测试这些问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

应用 Juniper 公告 JSA69720 中提及的相关 Junos 软件版本

另见

http://www.nessus.org/u?2ef23eae

插件详情

严重性: Medium

ID: 178646

文件名: juniper_jsa69720.nasl

版本: 1.0

类型: combined

发布时间: 2023/7/20

最近更新时间: 2023/7/20

支持的传感器: Nessus

风险信息

VPR

风险因素: Medium

分数: 4.2

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.9

矢量: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS 分数来源: CVE-2003-0001

CVSS v3

风险因素: Medium

基本分数: 4.3

时间分数: 3.9

矢量: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

时间矢量: CVSS:3.0/E:P/RL:O/RC:C

CVSS 分数来源: CVE-2022-22216

漏洞信息

CPE: cpe:/o:juniper:junos

必需的 KB 项: Host/Juniper/model, Host/Juniper/JUNOS/Version

可利用: true

易利用性: Exploits are available

补丁发布日期: 2022/7/13

漏洞发布日期: 2003/1/6

参考资料信息

CVE: CVE-2003-0001, CVE-2022-22216

JSA: JSA69720