GLSA-202210-26 : Shadow:TOCTOU 争用

medium Nessus 插件 ID 166711

语言:

描述

远程主机受到 GLSA-202210-26(Shadow:TOCTOU 争用)

- shadow:复制和删除目录树时的 TOCTOU 争用条件 (CVE-2013-4235)

请注意,Nessus 尚未测试此问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

所有 Shadow 用户均应升级至最新版本:

# emerge --sync # emerge --ask --oneshot --verbose >=sys-apps/shadow-4.12.2

另见

https://security.gentoo.org/glsa/202210-26

https://bugs.gentoo.org/show_bug.cgi?id=830486

插件详情

严重性: Medium

ID: 166711

文件名: gentoo_GLSA-202210-26.nasl

版本: 1.2

类型: local

发布时间: 2022/10/31

最近更新时间: 2022/10/31

风险信息

VPR

风险因素: Medium

分数: 4.4

CVSS v2

风险因素: Low

基本分数: 3.3

时间分数: 2.4

矢量: CVSS2#AV:L/AC:M/Au:N/C:N/I:P/A:P

时间矢量: CVSS2#E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2013-4235

CVSS v3

风险因素: Medium

基本分数: 4.7

时间分数: 4.1

矢量: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:N

时间矢量: CVSS:3.0/E:U/RL:O/RC:C

漏洞信息

CPE: cpe:2.3:o:gentoo:linux:*:*:*:*:*:*:*:*, p-cpe:2.3:a:gentoo:linux:shadow:*:*:*:*:*:*:*

必需的 KB 项: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

易利用性: No known exploits are available

补丁发布日期: 2022/10/31

漏洞发布日期: 2019/12/3

参考资料信息

CVE: CVE-2013-4235