macOS 11.x < 11.6.8 (HT213344)

critical Nessus 插件 ID 164292

简介

远程主机缺少用于修复多个漏洞的 macOS 或 Mac OS X 安全更新或补充更新

描述

远程主机上运行的 macOS/Mac OS X 版本为低于 11.6.8 Big Sur 的 11.x。因此,该服务器受到多个漏洞的影响:

- 越界写入漏洞可能导致任意代码执行。(CVE-2022-32787)

- 利用此漏洞可能导致以内核特权执行任意代码。(CVE-2022-32812)

- 利用此漏洞可能导致访问敏感的用户信息。 (CVE-2022-32834)

请注意,Nessus 并未测试此问题,而是只依据操作系统自我报告的版本号进行判断。

解决方案

升级至 macOS 11.6.8 或更高版本。

另见

https://support.apple.com/en-gb/HT213344

插件详情

严重性: Critical

ID: 164292

文件名: macos_HT213344.nasl

版本: 1.6

类型: local

代理: macosx

发布时间: 2022/8/19

最近更新时间: 2022/12/15

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: Medium

分数: 6.7

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2022-26704

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 8.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

CVSS 分数来源: CVE-2022-32839

漏洞信息

CPE: cpe:/o:apple:mac_os_x, cpe:/o:apple:macos

易利用性: No known exploits are available

补丁发布日期: 2022/7/20

漏洞发布日期: 2022/7/20

参考资料信息

CVE: CVE-2022-0156, CVE-2022-0158, CVE-2022-26704, CVE-2022-32781, CVE-2022-32785, CVE-2022-32786, CVE-2022-32787, CVE-2022-32797, CVE-2022-32800, CVE-2022-32805, CVE-2022-32807, CVE-2022-32811, CVE-2022-32812, CVE-2022-32813, CVE-2022-32815, CVE-2022-32819, CVE-2022-32820, CVE-2022-32823, CVE-2022-32825, CVE-2022-32826, CVE-2022-32831, CVE-2022-32832, CVE-2022-32834, CVE-2022-32838, CVE-2022-32839, CVE-2022-32843, CVE-2022-32847, CVE-2022-32848, CVE-2022-32849, CVE-2022-32851, CVE-2022-32853, CVE-2022-32857

APPLE-SA: HT213344, APPLE-SA-2022-07-20

IAVA: 2022-A-0295-S, 2022-A-0442-S