Atlassian Confluence < 7.4.17 / 7.13.x < 7.13.6 / < 7.14.3 / 7.15.x < 7.15.2 / 7.16.x < 7.16.4 / 7.17.x < 7.17.2 (CONFSERVER-79483)

critical Nessus 插件 ID 163327

简介

远程 Atlassian Confluence 主机缺少安全更新。

描述

远程主机上安装的 Atlassian Confluence 版本低于 < 7.4.17 / 7.13.x < 7.13.6 / 7.14.x < 7.14.3 / 7.15.x < 7.15.2 / 7.16.x < 7.16.4 / 7.17.x < 7.17.2。如果安装了“Questions for Confluence”应用程序,则可能受到硬编码凭据漏洞的影响。

Confluence Server 和 Data Center 的 Atlassian Problems For Confluence 应用程序会在 confluence-users 组中使用 disabledsystemuser 用户名和一个硬编码密码创建 Confluence 用户帐户。未经身份验证的远程攻击者若知道此硬编码密码,就可以利用此问题登录 Confluence 并访问 confluence-users 组中用户可访问的所有内容。安装 2.7.34、2.7.35 和 3.0.2 版应用程序时,会创建此用户帐户。(CVE-2022-26138)

请注意,Nessus 并未测试此问题,而是仅依据 Confluence 自我报告的版本号进行判断。此插件仅会在“Parnoid”扫描中运行。

解决方案

升级至 Atlassian Confluence 7.4.17、7.13.6、7.14.3、7.15.2、7.16.4、7.17.2、7.13.6、7.14.3、7.15.2、7.16.4、7.17.2 或更新版本。

另见

https://jira.atlassian.com/browse/CONFSERVER-79483

插件详情

严重性: Critical

ID: 163327

文件名: confluence_confserver-79483.nasl

版本: 1.6

类型: remote

系列: CGI abuses

发布时间: 2022/7/21

最近更新时间: 2022/10/5

配置: 启用偏执模式, 启用彻底检查

风险信息

VPR

风险因素: Critical

分数: 9.2

CVSS v2

风险因素: High

基本分数: 8.5

时间分数: 7.4

矢量: AV:N/AC:L/Au:N/C:C/I:P/A:N

时间矢量: E:H/RL:OF/RC:C

CVSS 分数来源: CVE-2022-26138

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 9.4

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:atlassian:confluence

必需的 KB 项: installed_sw/confluence, Settings/ParanoidReport

可利用: true

易利用性: Exploits are available

补丁发布日期: 2022/7/8

漏洞发布日期: 2022/7/8

CISA 已知利用日期: 2022/8/19

参考资料信息

CVE: CVE-2022-26138