Fortinet FortiOS 7.0.x <= 7.0.5 / 6.4.x <= 6.4.9 XSS (FG-IR-21-057)

medium Nessus 插件 ID 163252

简介

远程主机受到跨站脚本漏洞的影响。

描述

远程主机正在运行的 Fortinet FortiOS 版本为低于 7.0.x 到 7.0.5 或 6.4.x 到 6.4.9。因此,该操作系统受到一个跨站脚本 (XSS) 漏洞的影响,这是在生成网页期间未正确中和输入所致。未经身份验证的远程攻击者可利用此漏洞,通过诱使用户单击特别构建的 URL,在用户的浏览器会话中执行任意脚本代码。

请注意,Nessus 尚未测试此问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

将 FortiOS 升级到版本 7.0.6、7.2.0 或更高版本。

另见

https://www.fortiguard.com/psirt/FG-IR-21-057

插件详情

严重性: Medium

ID: 163252

文件名: fortios_FG-IR-21-057.nasl

版本: 1.6

类型: local

系列: Firewalls

发布时间: 2022/7/15

最近更新时间: 2022/12/8

风险信息

VPR

风险因素: Low

分数: 3

CVSS v2

风险因素: Medium

基本分数: 6.4

时间分数: 4.7

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2022-23438

CVSS v3

风险因素: Medium

基本分数: 6.1

时间分数: 5.3

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:fortinet:fortios

必需的 KB 项: Host/Fortigate/version, Host/Fortigate/model

易利用性: No known exploits are available

补丁发布日期: 2022/7/5

漏洞发布日期: 2022/7/5

参考资料信息

CVE: CVE-2022-23438

IAVA: 2022-A-0264-S