GitLab 12.6 < 14.8.6 / 14.9.x < 14.9.4 / 14.10.x < 14.10.1 信息泄露

low Nessus 插件 ID 161265

简介

远程 Web 服务器上运行的源代码控制应用程序受到一个信息泄露漏洞的影响。

描述

根据其自我报告的版本,远程 Web 服务器上运行的 GitLab 实例为低于 14.8.6 的 12.6 版本、低于 14.9.4 的 14.9.x 版本或低于 14.10.1 的 14.10.x 版本。因此,该产品系列受到以下漏洞的影响:

- GitLab 中存在因在某些情况下未正确验证用户身份而导致的信息泄露漏洞。经过身份验证的远程攻击者可利用此漏洞,在不使用个人访问标记的情况下进行身份验证。(CVE-2022-1426)

请注意,Nessus 尚未测试此问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

升级至 GitLab 14.8.6、14.9.4、14.10.1 或更新版本。

另见

http://www.nessus.org/u?c46a7cbd

插件详情

严重性: Low

ID: 161265

文件名: gitlab_cve-2022-1426.nasl

版本: 1.3

类型: combined

系列: CGI abuses

发布时间: 2022/5/18

最近更新时间: 2022/6/13

配置: 启用彻底检查

风险信息

VPR

风险因素: Low

分数: 1.4

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:P/I:N/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2022-1426

CVSS v3

风险因素: Low

基本分数: 3.7

时间分数: 3.2

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:gitlab:gitlab

必需的 KB 项: installed_sw/GitLab

易利用性: No known exploits are available

补丁发布日期: 2022/5/2

漏洞发布日期: 2022/5/2

参考资料信息

CVE: CVE-2022-1426

IAVA: 2022-A-0187-S