Palo Alto Networks PAN-OS 8.1.x < 8.1.22 / 9.0.x < 9.0.16 / 9.1.x < 9.1.13 / 10.0.x < 10.0.10 / 10.1.x < 10.1.5 漏洞

medium Nessus 插件 ID 159713

简介

远程 PAN-OS 主机受到漏洞的影响

描述

远程主机上运行的 Palo Alto Networks PAN-OS 版本为低于 8.1.22 的 8.1.x 或低于 9.0.16 的 9.0.x 或低于 9.1.13 的 9.1.x 或低于 10.0.10 的 10.0.x 或低于 10.1.5 的 10.1.x。因此,该操作系统受到漏洞的影响。

- Palo Alto Networks PAN-OS 软件的 DNS 代理功能中存在不当处理异常情况漏洞,允许中间人攻击者 (MITM) 向防火墙发送特别构建的流量,造成服务意外重启。重复尝试发送此请求会导致设备重新启动并将其置于维护模式,从而导致对所有 PAN-OS 服务的拒绝服务。
(CVE-2022-0023)

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号。

解决方案

升级至 PAN-OS 8.1.22 / 9.0.16 / 9.1.13 / 10.0.10 / 10.1.5 或更高版本

另见

https://security.paloaltonetworks.com/CVE-2022-0023

https://cwe.mitre.org/data/definitions/755.html

插件详情

严重性: Medium

ID: 159713

文件名: palo_alto_CVE-2022-0023.nasl

版本: 1.3

类型: combined

发布时间: 2022/4/13

最近更新时间: 2022/4/26

配置: 启用偏执模式

风险信息

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:N/I:N/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2022-0023

CVSS v3

风险因素: Medium

基本分数: 5.9

时间分数: 5.2

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:paloaltonetworks:pan-os

必需的 KB 项: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source, Settings/ParanoidReport

易利用性: No known exploits are available

补丁发布日期: 2022/4/13

漏洞发布日期: 2022/4/13

参考资料信息

CVE: CVE-2022-0023

CWE: 755