Apple iOS < 15.4.1 越界写入漏洞 (HT213219)

high Nessus 插件 ID 159574

简介

移动设备上运行的 Apple iOS 版本受到一个越界写入漏洞影响。

描述

移动设备上运行的 Apple iOS 版本低于 15.4.1。因而,其会受到越界写入漏洞的影响。已通过改进边界检查解决越界写入问题。恶意应用程序可利用此漏洞,以内核权限执行任意代码。

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号来判断。

解决方案

升级到 Apple iOS 版本 15.4.1 或更高版本

另见

https://support.apple.com/en-us/HT213219

插件详情

严重性: High

ID: 159574

文件名: apple_ios_1541_check.nbin

版本: 1.11

类型: local

发布时间: 2022/4/7

最近更新时间: 2022/11/30

风险信息

VPR

风险因素: High

分数: 7.4

CVSS v2

风险因素: High

基本分数: 9.3

时间分数: 8.1

矢量: AV:N/AC:M/Au:N/C:C/I:C/A:C

时间矢量: E:H/RL:OF/RC:C

CVSS 分数来源: CVE-2022-22675

CVSS v3

风险因素: High

基本分数: 7.8

时间分数: 7.5

矢量: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/o:apple:iphone_os

必需的 KB 项: mdm/dependency/unlocked

可利用: true

易利用性: Exploits are available

补丁发布日期: 2022/3/31

漏洞发布日期: 2022/3/31

CISA 已知利用日期: 2022/4/25

参考资料信息

CVE: CVE-2022-22675

APPLE-SA: HT213219, APPLE-SA-2022-03-31-1

IAVA: 2022-A-0132-S