WordPress Social Warfare 插件 < 3.5.3 XSS

medium Nessus 插件 ID 159570

简介

远程 WordPress 应用程序中安装的一个插件存在跨站脚本漏洞。

描述

远程主机上运行的 WordPress 应用程序具有“Social Warfare”插件(低于 3.5.3 版本),因此其受到 wp-admin/admin-post.php?swp_debug=load_options swp_url 参数中的一个存储型跨站脚本漏洞影响。

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号来判断。

解决方案

通过管理仪表板,将 Social Warfare 插件更新至 3.5.3 或更新版本。

另见

https://wordpress.org/plugins/social-warfare/#developers

https://wpscan.com/vulnerability/9238

插件详情

严重性: Medium

ID: 159570

文件名: wordpress_plugin_social_warfare_3_5_3.nasl

版本: 1.2

类型: remote

系列: CGI abuses

发布时间: 2022/4/7

最近更新时间: 2022/4/7

风险信息

VPR

风险因素: Medium

分数: 4.6

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.7

矢量: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

时间矢量: CVSS2#E:H/RL:OF/RC:C

CVSS 分数来源: CVE-2019-9978

CVSS v3

风险因素: Medium

基本分数: 6.1

时间分数: 5.8

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

时间矢量: CVSS:3.0/E:H/RL:O/RC:C

漏洞信息

CPE: cpe:2.3:a:wordpress:wordpress:*:*:*:*:*:*:*:*

必需的 KB 项: installed_sw/WordPress, www/PHP

可利用: true

易利用性: Exploits are available

补丁发布日期: 2019/3/21

漏洞发布日期: 2019/3/21

CISA 已知利用日期: 2022/5/3

可利用的方式

Elliot (WordPress Social Warfare 3.5.2 RCE)

参考资料信息

CVE: CVE-2019-9978