Debian DLA-2964-1:libdatetime-timezone-perl - LTS 安全更新

high Nessus 插件 ID 159317

简介

远程 Debian 主机缺少与安全相关的更新。

描述

远程 Debian 9 主机上安装的一个程序包受到 dla-2964 公告中提及的一个漏洞影响。

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号来判断。

解决方案

升级 libdatetime-timezone-perl 程序包。

针对 Debian 9 Stretch,此问题已在版本 1 中解决

另见

http://www.nessus.org/u?9e4a1426

https://www.debian.org/lts/security/2022/dla-2964

https://packages.debian.org/source/stretch/libdatetime-timezone-perl

插件详情

严重性: High

ID: 159317

文件名: debian_DLA-2964.nasl

版本: 1.2

类型: local

代理: unix

发布时间: 2022/3/29

最近更新时间: 2022/3/29

支持的传感器: Frictionless Assessment Agent, Nessus Agent

漏洞信息

CPE: p-cpe:/a:debian:debian_linux:libdatetime-timezone-perl, cpe:/o:debian:debian_linux:9.0

必需的 KB 项: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

易利用性: No known exploits are available

补丁发布日期: 2022/3/29

漏洞发布日期: 2022/3/29