Debian DLA-2956-1:wordpress - LTS 安全更新

high Nessus 插件 ID 159076

语言:

简介

远程 Debian 主机缺少与安全相关的更新。

描述

远程 Debian 9 主机上安装的多个程序包受到 dla-2956 公告中提及的一个漏洞影响。

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号来判断。

解决方案

升级 wordpress 程序包。

针对 Debian 9 Stretch,此问题已在 4.7.23+dfsg-0+deb9u1 版本中解决。

另见

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1007145

https://security-tracker.debian.org/tracker/source-package/wordpress

https://www.debian.org/lts/security/2022/dla-2956

https://packages.debian.org/source/stretch/wordpress

插件详情

严重性: High

ID: 159076

文件名: debian_DLA-2956.nasl

版本: 1.2

类型: local

代理: unix

发布时间: 2022/3/20

最近更新时间: 2022/3/20

支持的传感器: Frictionless Assessment Agent, Nessus Agent

漏洞信息

CPE: p-cpe:/a:debian:debian_linux:wordpress, p-cpe:/a:debian:debian_linux:wordpress-l10n, p-cpe:/a:debian:debian_linux:wordpress-theme-twentyfifteen, p-cpe:/a:debian:debian_linux:wordpress-theme-twentyseventeen, p-cpe:/a:debian:debian_linux:wordpress-theme-twentysixteen, cpe:/o:debian:debian_linux:9.0

必需的 KB 项: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

易利用性: No known exploits are available

补丁发布日期: 2022/3/21

漏洞发布日期: 2022/3/21