Palo Alto Networks PAN-OS 8.1.x < 8.1.0 / 9.0.x < 9.0.0 / 9.1.x < 9.1.0 漏洞

low Nessus 插件 ID 155598

简介

远程 PAN-OS 主机受到漏洞的影响

描述

远程主机上运行的 Palo Alto Networks PAN-OS 版本为低于 8.1.0 的 8.1.x 或低于 9.0.0 的 9.0.x 或低于 9.1.0 的 9.1.x 。因此,该操作系统受到漏洞的影响。

- 在低于 PAN-OS 10.0 的 Palo Alto Networks PAN-OS 软件版本中,可用于流量解密的 DHE 加密未在多个 TLS 连接之间正确共享加密密钥,因此削弱了其加密强度。这是成功利用 Raccoon 攻击 (CVE-2020-1968) 的先决条件,攻击者可利用此漏洞,窃听通过这些 TLS 连接传输的加密流量。(CVE-2020-1968)

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号来判断。

解决方案

升级至 PAN-OS 8.1.0 / 9.0.0 / 9.1.0 或更高版本

另见

https://security.paloaltonetworks.com/CVE-2020-1968

https://nvd.nist.gov/vuln/detail/CVE-2020-1968

https://cwe.mitre.org/data/definitions/203.html

https://cwe.mitre.org/data/definitions/326.html

插件详情

严重性: Low

ID: 155598

文件名: palo_alto_CVE-2020-1968.nasl

版本: 1.2

类型: combined

发布时间: 2021/11/18

最近更新时间: 2021/11/18

配置: 启用偏执模式

风险信息

VPR

风险因素: Low

分数: 2.9

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:P/I:N/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2020-1968

CVSS v3

风险因素: Low

基本分数: 3.7

时间分数: 3.2

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:paloaltonetworks:pan-os

必需的 KB 项: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source, Settings/ParanoidReport

易利用性: No known exploits are available

补丁发布日期: 2021/10/13

漏洞发布日期: 2020/9/9

参考资料信息

CVE: CVE-2020-1968

IAVA: 2020-A-0186-S

CWE: 203, 326