Palo Alto Networks PAN-OS 8.1.x < 8.1.17 内存损坏

critical Nessus 插件 ID 155307

简介

远程 PAN-OS 主机受到内存损坏漏洞的影响。

描述

远程主机上运行的 Palo Alto Networks PAN-OS 版本为低于 8.1.17 的 8.1.x。因此,该应用程序受到内存损坏漏洞的影响。Palo Alto Networks GlobalProtect 门户和网关接口中存在此漏洞,未经身份验证的基于网络的攻击者可以利用此漏洞中断系统进程,并可能使用根权限执行任意代码。攻击者必须具有 GlobalProtect 接口的网络访问权限才能利用此问题。

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号来判断。

解决方案

升级至 PAN-OS 8.1.17 或更高版本

另见

https://security.paloaltonetworks.com/CVE-2021-3064

https://cwe.mitre.org/data/definitions/121.html

插件详情

严重性: Critical

ID: 155307

文件名: palo_alto_CVE-2021-3064.nasl

版本: 1.4

类型: combined

发布时间: 2021/11/12

最近更新时间: 2022/5/26

配置: 启用偏执模式

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: Critical

基本分数: 10

时间分数: 7.4

矢量: AV:N/AC:L/Au:N/C:C/I:C/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2021-3064

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 8.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:paloaltonetworks:pan-os

必需的 KB 项: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source, Settings/ParanoidReport

易利用性: No known exploits are available

补丁发布日期: 2021/11/10

漏洞发布日期: 2021/11/10

参考资料信息

CVE: CVE-2021-3064

IAVA: 2021-A-0552-S

CWE: 121