Tenable SecurityCenter 5.16.0 < 5.19.2 多个漏洞 (TNS-2021-17)

critical Nessus 插件 ID 154240

简介

远程主机上安装的应用程序受到多个漏洞的影响。

描述

根据其自我报告的版本,远程主机上安装的 Tenable SecurityCenter 应用程序版本低于 5.19.2 并且缺少安全补丁 SC-202110.1,因此受到 SecurityCenter 的 Apache 组件中多个漏洞影响。

请注意,如果成功利用最严重的问题则可能导致执行任意代码。

解决方案

应用供应商公告中提及的安全修复程序,或升级到 5.19.2 或更高版本。

另见

https://www.tenable.com/security/tns-2021-17

http://www.nessus.org/u?29d90154

插件详情

严重性: Critical

ID: 154240

文件名: securitycenter_5_19_0_tns_2021_10.nasl

版本: 1.6

类型: local

代理: unix

系列: Misc.

发布时间: 2021/10/19

最近更新时间: 2022/1/20

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: Critical

分数: 9.9

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5.9

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:H/RL:OF/RC:C

CVSS 分数来源: CVE-2021-40438

CVSS v3

风险因素: Critical

基本分数: 9

时间分数: 8.6

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:tenable:securitycenter

可利用: true

易利用性: Exploits are available

补丁发布日期: 2021/10/19

漏洞发布日期: 2021/9/16

CISA 已知利用日期: 2021/12/15

参考资料信息

CVE: CVE-2021-33193, CVE-2021-34798, CVE-2021-40438