Palo Alto Networks PAN-OS 8.1.x < 8.1.20 / 9.0.x < 9.0.14 / 9.1.x < 9.1.10 / 10.0.x < 10.0.6 漏洞

medium Nessus 插件 ID 153146

简介

远程 PAN-OS 主机受到漏洞的影响

描述

远程主机上运行的 Palo Alto Networks PAN-OS 版本为低于 8.1.20 的 8.1.x 或低于 9.0.14 的 9.0.x 或低于 9.1.10 的 9.1.x 或低于 10.0.6 的 10.0.x。因此,该操作系统受到漏洞的影响。

- Palo Alto Networks PAN-OS Web 界面中存在对 XML 外部实体 (XXE) 引用不当限制的漏洞,允许经身份验证的管理员从文件系统中读取任意文件,并将特别构建的请求发送到防火墙中,进而导致服务崩溃。重复尝试发送此请求会导致设备重新启动并将其置于维护模式,从而导致对所有 PAN-OS 服务的拒绝服务。(CVE-2021-3055)

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号来判断。

解决方案

升级至 PAN-OS 8.1.20 / 9.0.14 / 9.1.10 / 10.0.6 或更高版本

另见

https://security.paloaltonetworks.com/CVE-2021-3055

https://cwe.mitre.org/data/definitions/611.html

插件详情

严重性: Medium

ID: 153146

文件名: palo_alto_CVE-2021-3055.nasl

版本: 1.5

类型: combined

发布时间: 2021/9/8

最近更新时间: 2022/1/26

风险信息

VPR

风险因素: Medium

分数: 5.2

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.5

矢量: AV:N/AC:L/Au:S/C:P/I:N/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2021-3055

CVSS v3

风险因素: Medium

基本分数: 6.5

时间分数: 5.7

矢量: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:paloaltonetworks:pan-os

必需的 KB 项: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source

易利用性: No known exploits are available

补丁发布日期: 2021/9/8

漏洞发布日期: 2021/9/8

参考资料信息

CVE: CVE-2021-3055

IAVA: 2021-A-0406-S

CWE: 611