Tenable SecurityCenter < 5.19.0 多个 XSS 漏洞 (TNS-2021-14)

medium Nessus 插件 ID 152985

简介

远程主机上安装的应用程序受到多个漏洞的影响。

描述

根据其自我报告的版本,远程主机上安装的 Tenable SecurityCenter 应用程序版本低于 5.19.0,因此会受到以下组件中多个漏洞的影响:
- Bootstrap
- SimpleSAML

请注意,成功利用最严重的问题可能导致执行不受信任的代码。

解决方案

升级到 5.19.0 或更高版本。

另见

https://www.tenable.com/security/tns-2021-14

插件详情

严重性: Medium

ID: 152985

文件名: securitycenter_5_19_0_tns_2021_08_XSS.nasl

版本: 1.2

类型: local

代理: unix

系列: Misc.

发布时间: 2021/9/3

最近更新时间: 2021/9/8

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: Medium

分数: 5.7

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.4

矢量: AV:N/AC:M/Au:N/C:N/I:P/A:N

时间矢量: E:POC/RL:OF/RC:C

CVSS 分数来源: CVE-2020-11022

CVSS v3

风险因素: Medium

基本分数: 6.1

时间分数: 5.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

时间矢量: E:P/RL:O/RC:C

漏洞信息

CPE: cpe:/a:tenable:securitycenter

可利用: true

易利用性: Exploits are available

补丁发布日期: 2021/9/1

漏洞发布日期: 2021/7/22

参考资料信息

CVE: CVE-2016-10735, CVE-2018-14040, CVE-2018-14042, CVE-2018-20676, CVE-2018-20677, CVE-2019-8331, CVE-2020-11022