Oracle Linux 8:sssd (ELSA-2021-3151)

critical Nessus 插件 ID 152622
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Oracle Linux 主机缺少安全更新。

描述

远程 Oracle Linux 8 主机上安装的程序包受到 ELSA-2021-3151 公告中提及的漏洞的影响。

- sssd:sssctl 中的 Shell 命令注入 (CVE-2021-3621)

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号来判断。

解决方案

更新受影响的程序包。

另见

https://linux.oracle.com/errata/ELSA-2021-3151.html

插件详情

严重性: Critical

ID: 152622

文件名: oraclelinux_ELSA-2021-3151.nasl

版本: 1.2

类型: local

代理: unix

发布时间: 2021/8/17

最近更新时间: 2021/8/17

依存关系: ssh_get_info.nasl

风险信息

CVSS 分数来源: CVE-2021-3621

VPR

风险因素: High

分数: 7.4

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.5

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 8.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:oracle:linux:8, p-cpe:/a:oracle:linux:libipa_hbac, p-cpe:/a:oracle:linux:libsss_autofs, p-cpe:/a:oracle:linux:libsss_certmap, p-cpe:/a:oracle:linux:libsss_idmap, p-cpe:/a:oracle:linux:libsss_nss_idmap, p-cpe:/a:oracle:linux:libsss_nss_idmap-devel, p-cpe:/a:oracle:linux:libsss_simpleifp, p-cpe:/a:oracle:linux:libsss_sudo, p-cpe:/a:oracle:linux:python3-libipa_hbac, p-cpe:/a:oracle:linux:python3-libsss_nss_idmap, p-cpe:/a:oracle:linux:python3-sss, p-cpe:/a:oracle:linux:python3-sss-murmur, p-cpe:/a:oracle:linux:python3-sssdconfig, p-cpe:/a:oracle:linux:sssd, p-cpe:/a:oracle:linux:sssd-ad, p-cpe:/a:oracle:linux:sssd-client, p-cpe:/a:oracle:linux:sssd-common, p-cpe:/a:oracle:linux:sssd-common-pac, p-cpe:/a:oracle:linux:sssd-dbus, p-cpe:/a:oracle:linux:sssd-ipa, p-cpe:/a:oracle:linux:sssd-kcm, p-cpe:/a:oracle:linux:sssd-krb5, p-cpe:/a:oracle:linux:sssd-krb5-common, p-cpe:/a:oracle:linux:sssd-ldap, p-cpe:/a:oracle:linux:sssd-libwbclient, p-cpe:/a:oracle:linux:sssd-nfs-idmap, p-cpe:/a:oracle:linux:sssd-polkit-rules, p-cpe:/a:oracle:linux:sssd-proxy, p-cpe:/a:oracle:linux:sssd-tools, p-cpe:/a:oracle:linux:sssd-winbind-idmap

必需的 KB 项: Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list, Host/local_checks_enabled

易利用性: No known exploits are available

补丁发布日期: 2021/8/17

漏洞发布日期: 2021/8/16

参考资料信息

CVE: CVE-2021-3621