Internet Explorer 的安全更新(2021 年 6 月)

high Nessus 插件 ID 152587
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机上的 Internet Explorer 安装缺少安全更新。

描述

远程主机上的 Internet Explorer 安装缺少安全更新。因此,该应用程序受到以下漏洞的影响:

- 脚本引擎中存在内存损坏错误。未经身份验证的远程攻击者可利用此漏洞执行任意命令。(CVE-2021-31959)

- HTML 平台组件中存在安全绕过漏洞。未经身份验证的远程攻击者可以利用此漏洞绕过安全措施以获得对系统的完全访问权限。(CVE-2021-31971)

解决方案

Microsoft 已发布下列安全更新以解决此问题:
- KB5003636
- KB5003661
- KB5003667
- KB5003671
- KB5003697

另见

https://support.microsoft.com/en-us/topic/5003636

https://support.microsoft.com/en-us/topic/5003661

https://support.microsoft.com/en-us/topic/5003667

https://support.microsoft.com/en-us/topic/5003671

https://support.microsoft.com/en-us/topic/5003697

插件详情

严重性: High

ID: 152587

文件名: smb_nt_ms21_jun_internet_explorer.nasl

版本: 1.2

类型: local

代理: windows

发布时间: 2021/8/16

最近更新时间: 2021/8/18

依存关系: smb_check_rollup.nasl, smb_hotfixes.nasl, ms_bulletin_checks_possible.nasl

风险信息

CVSS 分数来源: CVE-2021-31971

VPR

风险因素: Critical

分数: 9.2

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5.9

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:H/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 8.4

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:microsoft:ie

必需的 KB 项: SMB/MS_Bulletin_Checks/Possible

可利用: true

易利用性: Exploits are available

补丁发布日期: 2021/6/8

漏洞发布日期: 2021/6/8

参考资料信息

CVE: CVE-2021-31959, CVE-2021-31971

MSKB: 5003636, 5003661, 5003667, 5003671, 5003697

MSFT: MS21-5003636, MS21-5003661, MS21-5003667, MS21-5003671, MS21-5003697