Palo Alto Networks PAN-OS 9.0.x < 9.0.14 / 9.1.x < 9.1.9 / 10.0.x < 10.0.5 漏洞

medium Nessus 插件 ID 152506
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 PAN-OS 主机受到漏洞的影响

描述

远程主机上运行的 Palo Alto Networks PAN-OS 版本为低于 9.0.14 的 9.0.x 或低于 9.1.9 的 9.1.x 或低于 10.0.5 的 10.0.x 。因此,该操作系统受到漏洞的影响。

- 外部动态列表 (EDL) 中包含的某些无效 URL 条目会导致设备服务器后台程序 (devsrvr) 停止响应。(CVE-2021-3048)

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号来判断。

解决方案

升级至 PAN-OS 9.0.14 / 9.1.9 / 10.0.5 或更高版本

另见

https://security.paloaltonetworks.com/CVE-2020-3048

https://cwe.mitre.org/data/definitions/20.html

插件详情

严重性: Medium

ID: 152506

文件名: palo_alto_CVE-2021-3048.nasl

版本: 1.5

类型: combined

发布时间: 2021/8/12

最近更新时间: 2021/9/10

依存关系: palo_alto_version.nbin

配置: 启用偏执模式

风险信息

CVSS 分数来源: CVE-2021-3048

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:N/I:N/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 5.9

时间分数: 5.2

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:paloaltonetworks:pan-os

必需的 KB 项: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source, Settings/ParanoidReport

易利用性: No known exploits are available

补丁发布日期: 2021/8/11

漏洞发布日期: 2021/8/11

参考资料信息

CVE: CVE-2021-3048

IAVA: 2021-A-0390-S

CWE: 20