Scientific Linux 安全更新:SL7.x x86_64 中的 qemu-kvm (2021:2322)

low Nessus 插件 ID 150709

语言:

全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Scientific Linux 主机缺少一个或多个安全更新。

描述

远程 Scientific Linux 7 主机上安装的程序包受到 SLSA-2021: 2322-1 公告中提及的一个漏洞的影响。

- QEMU:ide:atapi:处理读取命令时会发生 OOB 访问 (CVE-2020-29443)

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

更新受影响的程序包。

另见

https://www.scientificlinux.org/category/sl-errata/slsa-20212322-1

插件详情

严重性: Low

ID: 150709

文件名: sl_20210609_qemu_kvm_on_SL7_x.nasl

版本: 1.2

类型: local

代理: unix

发布时间: 2021/6/11

最近更新时间: 2021/6/11

依存关系: ssh_get_info.nasl

风险信息

CVSS 分数来源: CVE-2020-29443

VPR

风险因素: Low

分数: 3

CVSS v2

风险因素: Low

基本分数: 3.3

时间分数: 2.4

矢量: AV:L/AC:M/Au:N/C:P/I:N/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Low

基本分数: 3.9

时间分数: 3.4

矢量: CVSS:3.0/AV:L/AC:H/PR:H/UI:N/S:C/C:L/I:N/A:L

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:fermilab:scientific_linux, p-cpe:/a:fermilab:scientific_linux:qemu-img, p-cpe:/a:fermilab:scientific_linux:qemu-kvm, p-cpe:/a:fermilab:scientific_linux:qemu-kvm-common, p-cpe:/a:fermilab:scientific_linux:qemu-kvm-debuginfo, p-cpe:/a:fermilab:scientific_linux:qemu-kvm-tools

必需的 KB 项: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

易利用性: No known exploits are available

补丁发布日期: 2021/6/9

漏洞发布日期: 2021/1/26

参考资料信息

CVE: CVE-2020-29443