Adobe Reader <= 2017.011.30196 / 2020.001.30025 / 2021.001.20155 多个漏洞 (APSB21-37)

high Nessus 插件 ID 150341
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Windows 主机上安装的 Adobe Reader 版本受到多个漏洞的影响。

描述

远程 Windows 主机上安装的 Adobe Reader 版本低于或等于 2017.011.30196、2020.001.30025 或 2021.001.20155。因此,该应用程序受到多个漏洞的影响。

- 可能导致任意代码执行的越界读取漏洞 (CWE-125) (CVE-2021-28551、CVE-2021-28554)

- 可能导致任意代码执行的释放后使用漏洞 (CWE-416)(CVE-2021-28552、CVE-2021-28631、CVE-2021-28632)

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级版本到 2017.011.30196 / 2020.001.30025 / 2021.001.20155 或更高版本。

另见

https://helpx.adobe.com/security/products/acrobat/apsb21-37.html

插件详情

严重性: High

ID: 150341

文件名: adobe_reader_apsb21-37.nasl

版本: 1.6

类型: local

代理: windows

系列: Windows

发布时间: 2021/6/8

最近更新时间: 2021/9/3

依存关系: adobe_reader_installed.nasl

风险信息

CVSS 分数来源: CVE-2021-28632

VPR

风险因素: Medium

分数: 6.7

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 7.8

时间分数: 6.8

矢量: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:adobe:acrobat_reader

必需的 KB 项: SMB/Registry/Enumerated, installed_sw/Adobe Reader

易利用性: No known exploits are available

补丁发布日期: 2021/6/8

漏洞发布日期: 2021/6/8

参考资料信息

CVE: CVE-2021-28551, CVE-2021-28552, CVE-2021-28554, CVE-2021-28631, CVE-2021-28632

IAVA: 2021-A-0266-S