Tenable 日志关联引擎 (LCE) < 6.0.9 (TNS-2021-10)

medium Nessus 插件 ID 150139
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机上安装的数据聚合应用程序受到多个漏洞影响。

描述

远程主机上安装的 Tenable Log Correlation Engine (LCE) 版本低于 6.0.9。因此,该应用程序受到多个漏洞的影响:

- 随附的 OpenSSL 组件中存在多个拒绝服务漏洞。(CVE-2019-1551、CVE-2020-1967、CVE-2020-1971、CVE-2021-3449、CVE-2021-23840)

- 随附的 JQuery 组件中存在多个跨站脚本漏洞。 (CVE-2020-11022、CVE-2020-11023)

请注意,Nessus 尚未测试这些问题,而是只依靠应用程序自我报告的版本号。

解决方案

升级到 Tenable LCE 6.0.9 或更高版本。

另见

https://www.tenable.com/security/tns-2021-10

插件详情

严重性: Medium

ID: 150139

文件名: lce_6_0_9.nasl

版本: 1.2

类型: local

系列: Misc.

发布时间: 2021/6/2

最近更新时间: 2021/6/3

依存关系: lce_installed.nbin

风险信息

CVSS 分数来源: CVE-2019-1551

VPR

风险因素: Medium

分数: 6.9

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.9

矢量: AV:N/AC:L/Au:N/C:P/I:N/A:N

时间矢量: E:POC/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 5.3

时间分数: 4.8

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

时间矢量: E:P/RL:O/RC:C

漏洞信息

CPE: cpe:/a:tenable:log_correlation_engine

必需的 KB 项: installed_sw/Log Correlation Engine Server

可利用: true

易利用性: Exploits are available

补丁发布日期: 2021/6/2

漏洞发布日期: 2019/12/6

参考资料信息

CVE: CVE-2019-1551, CVE-2020-1967, CVE-2020-1971, CVE-2020-11022, CVE-2020-11023, CVE-2021-3449, CVE-2021-23840