Oracle Linux 8:bluez (ELSA-2021-1598)

high Nessus 插件 ID 149922
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Oracle Linux 主机缺少安全更新。

描述

远程 Oracle Linux 8 主机上安装的程序包受到 ELSA-2021-1598 公告中提及的漏洞的影响。

- 在 5.55 之前的 BlueZ 中,在 shared/att.c 的 gatttool disconnect_cb() 例程中发现双重释放。由于冗余断开 MGMT 事件,远程攻击者可能会在服务发现期间造成拒绝服务或代码执行。(CVE-2020-27153)

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

更新受影响的程序包。

另见

https://linux.oracle.com/errata/ELSA-2021-1598.html

插件详情

严重性: High

ID: 149922

文件名: oraclelinux_ELSA-2021-1598.nasl

版本: 1.2

类型: local

代理: unix

发布时间: 2021/5/26

最近更新时间: 2021/5/26

依存关系: ssh_get_info.nasl

风险信息

CVSS 分数来源: CVE-2020-27153

VPR

风险因素: Medium

分数: 4.7

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.5

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 8.6

时间分数: 7.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:oracle:linux:8, p-cpe:/a:oracle:linux:bluez, p-cpe:/a:oracle:linux:bluez-cups, p-cpe:/a:oracle:linux:bluez-hid2hci, p-cpe:/a:oracle:linux:bluez-libs, p-cpe:/a:oracle:linux:bluez-libs-devel, p-cpe:/a:oracle:linux:bluez-obexd

必需的 KB 项: Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list, Host/local_checks_enabled

易利用性: No known exploits are available

补丁发布日期: 2021/5/25

漏洞发布日期: 2020/10/15

参考资料信息

CVE: CVE-2020-27153