Joomla 3.0.x < 3.9.27 多个漏洞 (5836-joomla-3-9-27)

medium Nessus 插件 ID 149899
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Web 服务器上运行的 PHP 应用程序受到多个漏洞影响。

描述

根据其自我报告的版本,远程 Web 服务器上运行的 Joomla! 实例版本是低于 3.9.27 的 3.0.x。因此,该应用程序受到多个漏洞的影响。

- MediaHelper: : canUpload 的可执行阻止列表中缺少 HTML,导致 XSS 攻击载体。
(CVE-2021-26032)

- 缺少标记检查造成在 AJAX 重新排序端点中出现 CSRF 漏洞。(CVE-2021-26033)

- 缺少标记检查造成在 com_banners 和 com_sysinfo 的数据下载端点中出现 CSRF 漏洞。 (CVE-2021-26034)

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级到 Joomla! 3.9.27 或更高版本。

另见

http://www.nessus.org/u?ff41b521

http://www.nessus.org/u?4d371fc9

http://www.nessus.org/u?1a2f0bcb

http://www.nessus.org/u?2875139a

插件详情

严重性: Medium

ID: 149899

文件名: joomla_3927.nasl

版本: 1.6

类型: remote

系列: CGI abuses

发布时间: 2021/5/25

最近更新时间: 2021/9/3

依存关系: joomla_detect.nasl

配置: 启用偏执模式

风险信息

CVSS 分数来源: CVE-2021-26034

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:N/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 6.5

时间分数: 5.7

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:joomla:joomla%5c%21

必需的 KB 项: installed_sw/Joomla!, www/PHP, Settings/ParanoidReport

易利用性: No known exploits are available

补丁发布日期: 2021/5/25

漏洞发布日期: 2021/5/25

参考资料信息

CVE: CVE-2021-26032, CVE-2021-26033, CVE-2021-26034

IAVA: 2021-A-0255-S