Pulse Connect Secure < 9.1R11.4 (SA44784)

high Nessus 插件 ID 148847
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程设备受到多个漏洞的影响。

描述

根据其自我报告的版本,远程主机上运行的 Pulse Connect Secure 版本高于 9.0R3 且低于 9.1R11.4。因此,该应用程序受到多个漏洞影响,其中包含身份验证绕过漏洞,该漏洞允许未经身份验证的用户在 Pulse Connect Secure 网关上远程执行任意文件。

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级至 Pulse Connect Secure 9.1R11.4 或更高版本。

另见

https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44784

插件详情

严重性: High

ID: 148847

文件名: pulse_connect_secure-sa44784.nasl

版本: 1.10

类型: remote

系列: Misc.

发布时间: 2021/4/20

最近更新时间: 2021/6/23

依存关系: pulse_connect_secure_detect.nbin

风险信息

CVSS 分数来源: CVE-2021-22894

VPR

风险因素: Critical

分数: 10

CVSS v2

风险因素: High

基本分数: 9

时间分数: 6.7

矢量: AV:N/AC:L/Au:S/C:C/I:C/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 7.7

矢量: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:pulsesecure:pulse_connect_secure

必需的 KB 项: installed_sw/Pulse Connect Secure

易利用性: No known exploits are available

补丁发布日期: 2021/4/20

漏洞发布日期: 2021/4/20

参考资料信息

CVE: CVE-2021-22893, CVE-2021-22894, CVE-2021-22899, CVE-2021-22900

IAVA: 2021-A-0207-S