Microsoft Edge (Chromium) < 86.0.622.38 多个漏洞

high Nessus 插件 ID 141363

简介

远程主机上安装的网页浏览器受到多个漏洞的影响。

描述

远程 Windows 主机上安装的 Microsoft Edge 版本低于 86.0.622.38。因而会受到 ADV200002-10-8-2020 公告中提及的多个漏洞的影响。请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号来判断。

解决方案

将 Microsoft Edge 升级至 86.0.622.38 或更高版本。

另见

http://www.nessus.org/u?083510ae

插件详情

严重性: High

ID: 141363

文件名: microsoft_edge_chromium_86_0_622_38.nasl

版本: 1.6

类型: local

代理: windows

系列: Windows

发布时间: 2020/10/9

最近更新时间: 2020/11/10

支持的传感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

风险信息

VPR

风险因素: High

分数: 7.4

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2020-15992

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 7.7

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:microsoft:edge

必需的 KB 项: installed_sw/Microsoft Edge (Chromium), SMB/Registry/Enumerated

易利用性: No known exploits are available

补丁发布日期: 2020/10/8

漏洞发布日期: 2020/10/8

参考资料信息

CVE: CVE-2020-6557, CVE-2020-15968, CVE-2020-15969, CVE-2020-15971, CVE-2020-15972, CVE-2020-15973, CVE-2020-15974, CVE-2020-15975, CVE-2020-15977, CVE-2020-15979, CVE-2020-15981, CVE-2020-15982, CVE-2020-15985, CVE-2020-15987, CVE-2020-15988, CVE-2020-15989, CVE-2020-15990, CVE-2020-15991, CVE-2020-15992