CodeMeter < 6.81 拒绝服务漏洞

high Nessus 插件 ID 140693
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

A web application on the remote host is affected by a privilege escalation vulnerability.

描述

根据其自我报告的版本,远程主机上安装的 CodeMeter WebAdmin 服务器低于 6.81。由于字段长度未经验证,该服务器在处理特别构建的许可证文件时会受到拒绝服务漏洞的影响。

解决方案

Upgrade to CodeMeter 6.81 or later.

另见

https://www.wibu.com/support/user/downloads-user-software.html

http://www.nessus.org/u?5663f6d4

http://www.nessus.org/u?c85150b5

插件详情

严重性: High

ID: 140693

文件名: codemeter_webadmin_6_81.nasl

版本: 1.3

类型: remote

系列: CGI abuses

发布时间: 2020/9/21

最近更新时间: 2020/9/25

依存关系: codemeter_webadmin_detect.nasl

风险信息

CVSS 分数来源: CVE-2020-14513

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.7

矢量: AV:N/AC:L/Au:N/C:N/I:N/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 7.5

时间分数: 6.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:wibu:codemeter_runtime

必需的 KB 项: installed_sw/CodeMeter

易利用性: No known exploits are available

补丁发布日期: 2020/9/4

漏洞发布日期: 2020/9/4

参考资料信息

CVE: CVE-2020-14513