Palo Alto Networks PAN-OS 9.0.x < 9.0.10 / 9.1.x < 9.1.4 / 10.0.x < 10.0.1 命令注入

high Nessus 插件 ID 140530

简介

The remote PAN-OS host is affected by a command injection vulnerability

描述

远程主机上运行的 Palo Alto Networks PAN-OS 版本为低于 9.0.10 的 9.0.x、低于 9.1.4 的 9.1.x 或低于 10.0.1 的 10.0.x 。因此,该操作系统受到命令注入漏洞的影响,允许经过身份验证的管理员以根权限执行任意 OS 命令。

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号。

解决方案

Upgrade to PAN-OS 9.0.10 / 9.1.4 / 10.0.1 or later

另见

https://security.paloaltonetworks.com/CVE-2020-2038

插件详情

严重性: High

ID: 140530

文件名: palo_alto_CVE-2020-2038.nasl

版本: 1.6

类型: combined

发布时间: 2020/9/11

最近更新时间: 2022/9/16

风险信息

VPR

风险因素: Critical

分数: 9

CVSS v2

风险因素: High

基本分数: 9

时间分数: 7.4

矢量: AV:N/AC:L/Au:S/C:C/I:C/A:C

时间矢量: E:F/RL:OF/RC:C

CVSS 分数来源: CVE-2020-2038

CVSS v3

风险因素: High

基本分数: 7.2

时间分数: 6.7

矢量: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:F/RL:O/RC:C

漏洞信息

CPE: cpe:/o:paloaltonetworks:pan-os

必需的 KB 项: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source

可利用: true

易利用性: Exploits are available

补丁发布日期: 2020/9/9

漏洞发布日期: 2020/9/9

可利用的方式

Metasploit (Palo Alto Networks Authenticated Remote Code Execution)

参考资料信息

CVE: CVE-2020-2038

IAVA: 2020-A-0418-S

CWE: 78