Palo Alto Networks PAN-OS 8.0.x < 8.1.15 / 9.0.x < 9.0.9 / 9.1.x < 9.1.3 缓冲区溢出

critical Nessus 插件 ID 140516

简介

The remote PAN-OS host is affected by a vulnerability

描述

远程主机上运行的 Palo Alto Networks PAN-OS 版本为低于 8.1.15 的 8.0.x 或低于 9.0.9 的 9.0.x 或低于 9.1.3 的 9.1.x 。因此,该操作系统受到强制门户或多重身份验证界面中缓冲区溢出情况的影响。未经身份验证的远程攻击者可利用此漏洞,通过向强制门户或多重身份验证界面发送恶意请求,中断系统进程并可能执行任意代码。

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号。

解决方案

Upgrade to PAN-OS 8.1.15 / 9.0.9 / 9.1.3 or later

另见

https://security.paloaltonetworks.com/CVE-2020-2040

插件详情

严重性: Critical

ID: 140516

文件名: palo_alto_CVE-2020-2040.nasl

版本: 1.3

类型: combined

发布时间: 2020/9/11

最近更新时间: 2020/11/13

配置: 启用偏执模式

风险信息

VPR

风险因素: High

分数: 7.4

CVSS v2

风险因素: Critical

基本分数: 10

时间分数: 7.4

矢量: AV:N/AC:L/Au:N/C:C/I:C/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2020-2040

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 8.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:paloaltonetworks:pan-os

必需的 KB 项: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source, Settings/ParanoidReport

易利用性: No known exploits are available

补丁发布日期: 2020/9/9

漏洞发布日期: 2020/9/9

参考资料信息

CVE: CVE-2020-2040

IAVA: 2020-A-0418-S

CWE: 120