Palo Alto Networks PAN-OS 8.1.x < 8.1.16 / 9.0.x < 9.0.9 XSS

high Nessus 插件 ID 140502

简介

The remote PAN-OS host is affected by a cross-site scripting vulnerability

描述

远程主机上运行的 Palo Alto Networks PAN-OS 版本为低于 8.1.16 的 8.1.x 或低于 9.0.9 的 9.0.x。因此,该操作系统受到管理 Web 界面中跨站脚本 (XSS) 漏洞的影响。未经身份验证的远程攻击者可利用此漏洞,诱使防火墙管理界面中具有有效认证会话的管理员单击构建的链接,从而在管理员浏览器中执行任意 JavaScript 代码,并执行管理操作。

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号。

解决方案

Upgrade to PAN-OS 8.1.16 / 9.0.9 or later

另见

https://security.paloaltonetworks.com/CVE-2020-2036

插件详情

严重性: High

ID: 140502

文件名: palo_alto_CVE-2020-2036.nasl

版本: 1.3

类型: combined

发布时间: 2020/9/11

最近更新时间: 2020/11/13

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2020-2036

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 7.7

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:paloaltonetworks:pan-os

必需的 KB 项: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source

易利用性: No known exploits are available

补丁发布日期: 2020/9/9

漏洞发布日期: 2020/9/9

参考资料信息

CVE: CVE-2020-2036

IAVA: 2020-A-0418-S

CWE: 79