Atlassian Confluence < 7.4.2 / 7.5.x < 7.5.2 XSS (CONFSERVER-60102)

medium Nessus 插件 ID 139205
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机上运行的 Web 应用程序受到跨站脚本 (XSS) 漏洞的影响。

描述

根据其自我报告的版本号,远程主机上运行的 Atlassian Confluence 应用程序版本低于 7.4.2,或是低于 7.5.2 的 7.5.x。因此,该应用程序受到用户宏参数中跨站脚本 (XSS) 漏洞的影响。经过身份验证的远程攻击者可利用此漏洞注入 HTML 和 JavaScript,以在用户的浏览器会话中执行任意脚本代码。

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号。

解决方案

升级至 Atlassian Confluence 7.4.2、7.5.2、7.6.0 或更高版本。

另见

https://jira.atlassian.com/browse/CONFSERVER-60102

插件详情

严重性: Medium

ID: 139205

文件名: confluence_confserver-60102.nasl

版本: 1.3

类型: remote

发布时间: 2020/7/31

最近更新时间: 2021/2/25

依存关系: confluence_detect.nasl

风险信息

CVSS 分数来源: CVE-2020-14175

VPR

风险因素: Low

分数: 3

CVSS v2

风险因素: Low

基本分数: 3.5

时间分数: 2.6

矢量: AV:N/AC:M/Au:S/C:N/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 5.4

时间分数: 4.7

矢量: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:atlassian:confluence

必需的 KB 项: installed_sw/confluence

易利用性: No known exploits are available

补丁发布日期: 2020/7/24

漏洞发布日期: 2020/7/24

参考资料信息

CVE: CVE-2020-14175

IAVA: 2020-A-0341-S