WordPress 插件“LifterLMS”< 3.37.15 任意文件写入

critical Nessus 插件 ID 136176

简介

远程 WordPress 应用程序中安装有容易受到任意文件写入漏洞影响的插件。

描述

远程主机上运行的 WordPress 应用程序配备的“LifterLMS”插件版本低于 3.37.15,因此攻击者可利用此漏洞,更改其在 PHP 代码配置文件中的名字,从而在服务器上写入和执行任意 PHP 代码。

解决方案

通过管理仪表板,将“LifterLMS”插件更新至 3.37.15 或更高版本。

另见

http://www.nessus.org/u?b38b6cba

https://make.lifterlms.com/2020/03/30/lifterlms-version-3-37-15/

插件详情

严重性: Critical

ID: 136176

文件名: wordpress_plugin_lifterlms_3_37_15.nasl

版本: 1.2

类型: remote

系列: CGI abuses

发布时间: 2020/4/30

最近更新时间: 2020/5/1

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.5

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2020-6008

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 8.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:wordpress:wordpress

必需的 KB 项: installed_sw/WordPress, www/PHP

易利用性: No known exploits are available

补丁发布日期: 2020/3/30

漏洞发布日期: 2020/3/30

参考资料信息

CVE: CVE-2020-6008